Issues with Instant Bank Payments for Co-operative Bank.
Resolved

We have confirmed that Instant Bank Payments from Co-operative Bank are working as expected again and the bank is now available in the list of institutions for Instant Bank Payments.

Wed, Dec 18, 2024, 09:54 AM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

We have confirmed that Instant Bank Payments from Co-operative Bank are working as expected again and the bank is now available in the list of institutions for Instant Bank Payments.

Wed, Dec 18, 2024, 09:54 AM
1 month earlier...

Investigating

Co-operative Bank seems to be having issues with Instant Bank Payments. To avoid further payment failures, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer’s side). We are monitoring the situation and will update at the earliest.

Tue, Nov 12, 2024, 06:36 AM