Degraded dashboard performance
Resolved·Partial outage

We have confirmed the dashboard is operating as normal and the issue is resolved.

Thu, Jan 25, 2024, 05:42 PM
(1 year ago)
·
Affected components
Updates

Resolved

We have confirmed the dashboard is operating as normal and the issue is resolved.

Thu, Jan 25, 2024, 05:42 PM

Monitoring

We have implemented a fix and validated it is working but we will continue to monitor to ensure everything is working as expected.

Thu, Jan 25, 2024, 04:52 PM(49 minutes earlier)

Identified

We have received reports of issues accessing our dashboard. We have identified the issue and we will be deploying a fix shortly.

Thu, Jan 25, 2024, 04:37 PM(15 minutes earlier)