Resolved
We identified and addressed the cause of the degraded API performance.
We do not expect any additional disruption.
Investigating
We've observed an increase in latency across many API endpoints.
API and Dashboard users may be experiencing degraded performance. We're investigating the cause and will post another update shortly.