Delays in sending webhooks
Resolved

All delayed webhooks have now been processed and new webhooks are being sent successfully.

This incident has been resolved.

Fri, Feb 21, 2020, 11:52 AM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

All delayed webhooks have now been processed and new webhooks are being sent successfully.

This incident has been resolved.

Fri, Feb 21, 2020, 11:52 AM

Monitoring

We have fixed the original cause of the delay and are now processing our enqueued webhooks. We'll resolve this incident once we process the remaining queue. We expect this to take approximately 30m.

Fri, Feb 21, 2020, 11:01 AM(51 minutes earlier)

Identified

We've identified the issue and are rolling out a fix.

Fri, Feb 21, 2020, 10:45 AM(15 minutes earlier)

Investigating

We are aware of an issue that is causing delays in sending webhooks to integrators. We're currently investigating and will post updates when we have them.

Fri, Feb 21, 2020, 10:27 AM(17 minutes earlier)