No components marked as affected
Resolved
All outstanding emails have been sent.
We do not expect any additional disruption.
Monitoring
The affected email messages have been scheduled for redelivery. We're continuing to monitor the delivery of these, but expect no further issues at this time.
Monitoring
We have begun redelivering the affected email messages, from the 12:20-18:00 GMT window on 2021-07-15.
Monitoring
We've identified the source of the problem, and understand that emails between 12:20 GMT and 18:00 GMT will not have been sent.
Emails sent after 18:00 GMT are being delivered successfully, and we're investigating how to resend emails that were attempted within that window.
Investigating
We have identified a delay in sending emails from the GoCardless product. This means emails around user activity such as password reset, verification emails or payment notifications may be delayed.