No components marked as affected
Resolved
Our monitoring shows that our services have stayed stable.
We do not expect any additional disruption.
Monitoring
The upstream issue has been resolved, and all of our services are now available again.
We are continuing to monitor the situation.
Identified
The GoCardless dashboard has also been affected.
Services are stabilising, but we're continuing to monitor the situation.
Identified
An upstream infrastructure issue is affecting the availability of our services. This is occurring intermittently.
We are continuing to monitor the situation.
Investigating
We are currently experiencing an outage of our API, Dashboard, and Payment Pages.
Our engineers are investigating and we'll provide updates here.