No components marked as affected
Resolved
GBP Payouts were submitted at 16:50 BST. These payments should now have reached the destination accounts, as per the Faster Payments timings.
We do not expect any additional disruption.
Monitoring
Our engineers have identified the issue causing a delay in GBP payouts for merchants and are working to ensure payouts are processed today.