SMS multi-factor authentication messages not delivered
Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Tue, Nov 15, 2022, 07:07 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.

Tue, Nov 15, 2022, 07:07 PM

Monitoring

We have identified and resolved with our supplier the intermittent issue with our SMS-based multi-factor authentication (MFA). If you are still experiencing issues please contact our support team.

Mon, Oct 31, 2022, 04:59 PM(2 weeks earlier)

Investigating

We are experiencing an intermittent issue with our SMS-based multi-factor authentication (MFA). A small number of users are not receiving their authentication messages. We are actively working with our supplier to find a solution.

Wed, Oct 26, 2022, 11:21 AM(5 days earlier)