API, Payment Pages and Dashboard Outage
Resolved

This incident has been resolved.

Tue, Dec 6, 2022, 02:26 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Dec 6, 2022, 02:26 PM

Monitoring

Our API, Dashboard, and Payment Pages experienced degraded performance between 12:00 and 14:00 on 5 December 2022. The components have since recovered and our engineers are continuing to investigate the root cause.

Tue, Dec 6, 2022, 10:45 AM(3 hours earlier)

Investigating

Our API, Dashboard, and Payment Pages experienced degraded performance between 12:00 and 14:00 on 5 December 2022. The components have since recovered and our engineers are continuing to investigate the root cause.

Mon, Dec 5, 2022, 10:36 PM(12 hours earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Dec 5, 2022, 04:24 PM(6 hours earlier)

Investigating

Our API, Dashboard, and Payment Pages experienced degraded performance between 12:00 and 14:00. Our engineers are investigating the root cause.

Mon, Dec 5, 2022, 04:15 PM

Investigating

Our engineers are investigating and we'll provide updates here.The service is operational.

Mon, Dec 5, 2022, 02:20 PM(1 hour earlier)

Investigating

We are currently experiencing degraded performance of our API, Dashboard, and Payment Pages.

Our engineers are investigating and we'll provide updates here.

Mon, Dec 5, 2022, 01:06 PM(1 hour earlier)