Resolved
The issue has been resolved.
We apologise for any inconvenience caused.
Investigating
We've identified an issue where the homepage of GoCardless for Xero shows an error. The issue is only affecting the display of the homepage.
As a workaround, you can access GoCardless for Xero at this url:
xero.gocardless.com/merchant/invoices
Our engineering team is actively working to resolve the issue.