GoCardless

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Intermittent issues with Instant Bank Payments.
Resolved·Partial outage

We have confirmed that Instant Bank Payments and Variable Recurring Payments are now functioning as expected.

We apologise for any inconvenience this may have caused.

Thu, Apr 16, 2026, 03:22 PM
(2 months ago)
·
Affected components
Apr 16, 2026, 12:52 PM
01:39 PM
Updates

Resolved

We have confirmed that Instant Bank Payments and Variable Recurring Payments are now functioning as expected.

We apologise for any inconvenience this may have caused.

Thu, Apr 16, 2026, 03:22 PM

Monitoring

Our team have now resolved the issue, and Instant Bank Payments and Variable Recurring Payments are working as expected.

We will continue to monitor closely to ensure stability.

Thu, Apr 16, 2026, 01:39 PM(1 hour earlier)

Identified

We have identified an intermittent issue with processing Instant Bank Payments and Variable Recurring Payments.

Our Engineers have identified the issue and are working on resolving it. We will get back to you shortly with an update.

Thu, Apr 16, 2026, 12:52 PM(46 minutes earlier)