Resolved
The revert was successful, Payout items are now correctly reflected in our API.
We apologise for any inconvenience caused.
Identified
We'd like to inform you that GoCardless API for Payout items is not returning the expected result. Other API functionality is not affected.
Our engineers are reverting the change that caused the issue and will update you as soon as it's completed.