The issue affecting access to the GoCardless dashboard for a small number of merchants has now been resolved.
Our team has implemented a fix, and we can confirm that access to the dashboard has been restored.
Thank you for your patience while we worked to resolve this issue.
Resolved
The issue affecting access to the GoCardless dashboard for a small number of merchants has now been resolved.
Our team has implemented a fix, and we can confirm that access to the dashboard has been restored.
Thank you for your patience while we worked to resolve this issue.
Investigating
We’re currently experiencing an intermittent issue affecting access to the GoCardless dashboard for a few merchants. The root cause has been identified, and we are in the process of implementing a fix.
We will provide a further update once the issue has been resolved.