Resolved
We have confirmed that this issue has been resolved and payments have now been successfully executed.
We apologise for any inconvenience caused.
Identified
We are experiencing a slight delay to AUD payout processing this morning, funds may arrive up to five hours later than normal. We will provide further updates when payouts have been processed.