Intermittent issues with Instant Bank Payments for Barclays Bank.
Resolved·Degraded performance

Barclays have successfully resolved their downtime issues and are now available again in the list of institutions for Instant Bank Payments.

Thu, Apr 3, 2025, 05:04 PM
(2 months ago)
·
Affected components
Updates

Resolved

Barclays have successfully resolved their downtime issues and are now available again in the list of institutions for Instant Bank Payments.

Thu, Apr 3, 2025, 05:04 PM

Identified

Barclays Bank is experiencing an unplanned downtime. As a result, this bank will not appear on the list of institutions for Instant Bank Payments (on the payer’s side). We are monitoring the situation and will update at the earliest.

Thu, Apr 3, 2025, 01:32 PM(3 hours earlier)