The impacted payments have now been processed by the bank successfully.
We can now confirm that Instant Bank Payments from Nationwide Bank are working as expected again.
Posted Sep 23, 2024 - 15:59 BST
Update
We are currently observing that the issue is no longer present, and payments are being confirmed without delay. However, for payments that were impacted (still delayed for confirmation), we will reach out to the respective merchants to clarify the situation.
Our Engineers continue to monitor the situation and we will be back with an update tomorrow.
Posted Sep 23, 2024 - 15:25 BST
Monitoring
We are seeing a delay in payment confirmation for Nationwide Instant Bank Payments on the payer's side.
We can confirm that all payments are being processed by the bank but with a slight delay.
Nationwide Bank is working on the issue now, and our team is monitoring the situation. We will be back with an update as soon as we have one from the bank.
Posted Sep 23, 2024 - 11:32 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).