Delays to imports, webhooks, emails and exports
Incident Report for GoCardless
Resolved
We can confirm that the fix we deployed has resolved the issue.
Posted 12 months ago. Apr 05, 2018 - 16:31 BST
Monitoring
We have deployed a fix for the issue, and are monitoring the situation.
Posted 12 months ago. Apr 05, 2018 - 15:08 BST
Identified
We have identified an issue that is causing some delays to our imports, webhooks, emails and exports.

We are working on a fix, and will provide updates here.
Posted 12 months ago. Apr 05, 2018 - 15:03 BST