Partial outage of website and dashboard
Incident Report for GoCardless
Resolved
Cloudflare have now resolved their incident and we don't believe there will be any additional disruption.

All GoCardless systems continue to be fully operational.
Posted 3 months ago. Jul 02, 2019 - 16:03 BST
Update
Our DNS and network provider Cloudflare have published an incident report that we believe is the underlying cause of this incident. Details can be found on Cloudflare's status page here: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

While we've removed the dependency on Cloudflare, we'll keep this issue open in 'Monitoring' until the underlying cause is resolved. We do not expect any additional disruption.
Posted 3 months ago. Jul 02, 2019 - 15:43 BST
Monitoring
At 14:56BST we applied a fix to our dashboard (manage.gocardless.com) that restored service. Any users who continue to see issues should restart their browsers.

We don't expect to see any further issues.
Posted 3 months ago. Jul 02, 2019 - 14:56 BST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 02, 2019 - 14:55 BST
Identified
Our DNS provider Cloudflare is having an outage, which has caused requests to our dashboard (manage.gocardless.com) and website (gocardless.com) to fail.

We have taken steps to restore operation to our dashboard and website, and expect both to now be operational.

At no point were our API, Payment Pages or Payment Processing facilities affected.

We'll provide updates at gocardless-status.com as we know more.
Posted 3 months ago. Jul 02, 2019 - 14:50 BST
This incident affected: Dashboard (Live, Sandbox).