Authorisation reminders incorrectly sent out
Incident Report for GoCardless
Resolved
We have resolved this issue, and will be communicating individually with affected merchants.

A full write-up of the incident is available on our blog: https://gocardless.com/blog/authorisation-link-incident/
Posted over 1 year ago. Jul 05, 2017 - 19:02 BST
Update
We can confirm that the issue causing incorrect mandate authorisations to be sent between 2pm and 2:35pm BST (1pm and 1:35pm UTC) on the 4th July has been fixed.

Further comms to follow later today.
Posted over 1 year ago. Jul 05, 2017 - 13:29 BST
Identified
We believe we have identified the root cause of the issue, and have put appropriate mitigations in place.

We are continuing to assess the reach of the issue, and we will respond accordingly.
Posted over 1 year ago. Jul 05, 2017 - 00:55 BST
Update
We are continuing to investigate the root cause of the issue that led to mandate authorisations being sent out by us between 2 & 2:35pm BST.

For additional details on what happened, see: https://twitter.com/GoCardless/status/882268209067458560
Posted over 1 year ago. Jul 04, 2017 - 23:10 BST
Investigating
We are investigating an issue where authorisation reminders were incorrectly sent out to customers between 2pm and 2:35pm BST (1pm and 1:35pm UTC).

We will keep you updated.
Posted over 1 year ago. Jul 04, 2017 - 15:58 BST