Service outage
Incident Report for GoCardless
Resolved
We have now identified and resolved the issue. Bad configuration was pushed to one of our applications, which caused it to consume all available connections to the database. We have pushed a new version of the config that will prevent this issue from happening in the future.
Posted over 2 years ago. Mar 07, 2016 - 14:52 GMT
Identified
We had a brief service outage from 11:04 to 11:06, we are investigating now.
Posted over 2 years ago. Mar 07, 2016 - 11:07 GMT