Service interruption - all services
Incident Report for GoCardless
Resolved
Our monitoring has seen no recurrence of the network issues since the original 2 minute interruption, so we are marking this incident as resolved.

We will continue to work with the provider to understand the cause of the issue.
Posted over 1 year ago. Jun 30, 2017 - 23:49 BST
Monitoring
There have been no more signs of this issue since the original occurrence. We will continue to monitor the situation. Our provider is continuing their investigation.
Posted over 1 year ago. Jun 30, 2017 - 19:16 BST
Identified
We have identified a networking issue in one of our providers, and are working with them to understand the situation and prevent reoccurrence.
Posted over 1 year ago. Jun 30, 2017 - 18:51 BST
Investigating
Our engineers have been alerted to a service interruption affecting all services, which lasted approximately 2 minutes.

We are currently investigating.
Posted over 1 year ago. Jun 30, 2017 - 17:41 BST