Xero "Pay Now" buttons are redirecting to an incorrect URL
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix that was rolled out by Xero.

We do not expect any additional disruption.
Posted Jul 30, 2020 - 19:40 BST
Update
Xero have identified the cause of the bug and are testing a fix in their staging environment. We'll provide another update once we know when the fix is active.
Posted Jul 30, 2020 - 17:23 BST
Identified
We've identified an issue with the "Pay Now" button inside Xero dashboards where clicking this button redirects to an incorrect URL. Our team our working with Xero on a fix.
Posted Jul 30, 2020 - 15:26 BST
This incident affected: GoCardless for Xero, formerly Directli (directli.co.uk).