Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that the dashboard has remained stable following the fix we applied.

We do not expect any additional disruption.
Posted Sep 04, 2021 - 11:25 BST
Monitoring
Our engineers have applied a fix and we are once again serving dashboard traffic.

We are continuing to monitor the situation.
Posted Sep 04, 2021 - 07:17 BST
Investigating
We are currently experiencing an outage of our Dashboard,

Our engineers are investigating and we'll provide updates here.
Posted Sep 04, 2021 - 06:33 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).