High latency on our splash pages
Incident Report for GoCardless
Resolved
This incident is now resolved. Apologies if it caused any disruption.

The GoCardless team
Posted over 3 years ago. Aug 12, 2015 - 15:16 BST
Identified
CloudFlare is investigating some network related issue in London, more information here: https://www.cloudflarestatus.com/incidents/3r1fydg29dqy. We'll monitor the situation closely.
Posted over 3 years ago. Aug 12, 2015 - 14:28 BST
Investigating
Our splash pages are loading very slowly for some of our customers, we're investigating this issue.
Posted over 3 years ago. Aug 12, 2015 - 14:24 BST