Delayed payouts
Incident Report for GoCardless
Resolved
All delayed payouts have now been sent and will appear in your account shortly. We apologise for any inconvenience caused and are investigating the issue further to prevent this recurring in the future.
Posted about 2 years ago. Oct 04, 2016 - 11:35 BST
Identified
Unfortunately we encountered an issue when sending payouts yesterday. This means some payouts due yesterday will be delayed. We are currently investigating the issue, and will update any affected merchants via email.
Posted about 2 years ago. Oct 04, 2016 - 10:34 BST