Outage of our sandbox environment and search
Incident Report for GoCardless
Resolved
The maintenance is all over, thanks for bearing with us.

The GoCardless Team
Posted about 3 years ago. Oct 24, 2015 - 03:00 BST
Monitoring
Our infrastructure provider had to reboot some of our servers, this brought our sandbox environment down, as well as search in the dashboards. We are currently monitoring the situation.
Posted about 3 years ago. Oct 24, 2015 - 01:47 BST