API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Mar 31, 2020 - 20:45 BST
Monitoring
Our engineers have identified the issue and implemented a fix to restore service.

We will continue to monitor the situation and provide updates here.
Posted Mar 31, 2020 - 15:24 BST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2020 - 15:10 BST
Investigating
We are currently experiencing an outage of our API, Dashboard, and Payment Pages.

Our engineers are investigating and we'll provide updates here.
Posted Mar 31, 2020 - 15:09 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).