Instant Bank Payments are failing to be created
Incident Report for GoCardless
Resolved
Customers will have received 422s when creating Billing Requests for Instant Bank Payments. This was caused by incorrectly applied payment limits, which we have now removed.

Our monitoring confirms these errors are no longer occuring, and we do not expect any additional disruption.
Posted May 28, 2021 - 14:14 BST
Identified
Our engineers have identified the issue causing the outage and are working to apply a fix.
Posted May 28, 2021 - 13:27 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).