Infrastructure provider network issues
Incident Report for GoCardless
Resolved
The internal network has been stable for 45 minutes now. We'll keep a close eye on things.
Posted over 3 years ago. Aug 05, 2015 - 09:01 BST
Monitoring
We've noticed some packet loss over our internal network, which has caused intermittent connectivity issues. The situation seems to have resolved itself, but we're monitoring it closely.
Posted over 3 years ago. Aug 05, 2015 - 08:18 BST