GoCardless for Xero sign-ups are failing
Incident Report for GoCardless
Resolved
We've identified and resolved the issue that was causing GoCardless for Xero sign-ups to fail. All systems are now operational and we expect no further issues.
Posted Oct 16, 2019 - 09:48 BST
Investigating
We are looking into an issue where sign-ups in GoCardless for Xero are failing. Expect to receive errors when visiting https://xero.gocardless.com/setup.

Background processing in GoCardless for Xero is unaffected, as are all other GoCardless products.
Posted Oct 16, 2019 - 06:49 BST
This incident affected: GoCardless for Xero, formerly Directli (directli.co.uk).