API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted May 06, 2021 - 22:05 BST
Monitoring
Our engineers have applied a fix and we are once again serving API, dashboard, and payment page traffic.

We are continuing to monitor the situation.
Posted May 06, 2021 - 21:13 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).