Missing entries in Dashboard search
Incident Report for GoCardless
Resolved
Our monitoring shows that our search functionality is now up-to-date and all resources are correctly appearing in dashboards searches.

We do not expect any additional disruption.
Posted Apr 28, 2020 - 09:26 BST
Update
Our engineers have fixed the issue in the Sandbox environment (https://support.gocardless.com/hc/en-gb/articles/212553869-Sandbox-accounts) and are continuing to work on resolving it in Live.
Posted Apr 27, 2020 - 13:58 BST
Identified
We're aware of an issue affecting search functionality on our Dashboard (https://manage.gocardless.com/).

Any records - such as customers, mandates and payments - created between 12:43 on 24th April and 09:11 on 25th April may not be searchable in the dashboard.

Our engineers have identified the cause and are working on applying a fix.
Posted Apr 27, 2020 - 12:50 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).