GC4X degraded service
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Feb 22, 2021 - 13:58 GMT
Monitoring
Our engineers have applied a fix and we are once again processing GC4X requests.

We are continuing to monitor the situation.
Posted Feb 22, 2021 - 11:46 GMT
Investigating
We are currently experiencing an elevated rate of 502 errors with GC4X.

Our engineers are investigating and we'll provide updates here.
Posted Feb 22, 2021 - 10:46 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and GoCardless for Xero, formerly Directli (directli.co.uk).