Major outage of all our services
Incident Report for GoCardless
Resolved
We are back up. As usual, we will follow up with a full post-mortem once we have fully understand the root cause of the issue.
Posted over 2 years ago. Aug 16, 2016 - 08:34 BST
Investigating
We are currently experiencing a major outage on all our services. This seems linked to an issue with our database cluster. We are investigating and will keep you posted.
Posted over 2 years ago. Aug 16, 2016 - 08:30 BST