API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted 21 days ago. Jun 27, 2019 - 16:12 BST
Monitoring
Our engineers have applied a fix and we are once again serving API, dashboard, and payment page traffic.

We are continuing to monitor the situation.
Posted 21 days ago. Jun 27, 2019 - 13:27 BST
Update
Our "Sandbox" environments are currently operational.

We're continuing to investigate the cause of the outage to our live environment for the API, Dashboard and Payment Pages.
Posted 21 days ago. Jun 27, 2019 - 12:58 BST
Investigating
We are currently experiencing an outage of our API, Dashboard and Payment Pages

Our engineers are investigating and we'll provide updates here.
Posted 21 days ago. Jun 27, 2019 - 12:54 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).