Requests failing between 15:34 and 15:44 BST
Incident Report for GoCardless
Resolved
After investigating the issue, our Platform team have identified the cause of the problem to be a host failure of our primary database node. We have now completed the operational work required to ensure the cluster is fully recovered, and expect no further issues.

As part of the work to recover the cluster, there was a brief window between 18:17 BST and 18:19 BST where API traffic will have returned errors. If you experienced any request failures during this time, please retry them.
Posted 11 days ago. Oct 09, 2018 - 18:45 BST
Monitoring
We identified an issue at 15:34 BST that will have caused all API requests, and any actions through our dashboard and payments pages, to have failed. At 15:44 BST our service recovered, and resumed normal operation.

This has not affected any of our payments processing pipelines.

Our Platform team are currently investigating the root cause of the problem, and will provide any updates to our status page in due course.
Posted 11 days ago. Oct 09, 2018 - 16:22 BST
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).