Slow payment processing for Nationwide bank for Instant Bank Pay
Incident Report for GoCardless
Resolved
We have received the confirmation from Nationwide bank that the issue has been resolved and have not observed any slowness in payment processing since Friday.
Posted Aug 26, 2024 - 14:39 BST
Monitoring
We have observed that for the last hours new payments are being confirmed instantly. Majority of the payments affected by the issue have been updated to "confirmed" state. We are monitoring the situation and will update once we receive confirmation from Nationwide bank that the issue has been fully resolved.
Posted Aug 23, 2024 - 18:33 BST
Identified
We are seeing a delay in payment confirmation response from Nationwide bank for Instant Bank Payments. Nationwide bank has confirmed the payments are being accepted but being processed slowly, the status of the payments on GoCardless dashboard will show as pending. The payment initiation on payer's side is not affected and is working as usual.
Posted Aug 23, 2024 - 08:48 BST
This incident affected: Payment Processing (Instant Bank Pay).