Delayed test payments in sandbox environment
Incident Report for GoCardless
Resolved
All affected test resources have now transitioned.
Posted over 2 years ago. Jul 27, 2016 - 16:57 BST
Monitoring
Database improvements have been completed. Any affected test payments should transition to "submitted" later this afternoon.
Posted over 2 years ago. Jul 27, 2016 - 13:41 BST
Identified
[Sandbox] Due to unexpected high volume, some payments and mandates created in our developer testing environment are expected to take an extra working day to transition to the "submitted" state. Resources created using the special testing customer names should not be affected.

We are making improvements to our sandbox database to handle high volume more efficiently in the future.

The sandbox APIs and dashboards are not affected.

This does not have any impact on our live environment.
Posted over 2 years ago. Jul 27, 2016 - 10:35 BST