API, Payment Pages and Dashboard Outage
Incident Report for GoCardless
Resolved
Further to restoring our services to a stable state earlier, our monitoring shows this stability has continued. We do not expect any additional disruption.
Posted 6 months ago. Mar 15, 2019 - 19:14 GMT
Monitoring
Our engineers have applied a fix has and we are once again serving API, dashboard and payment page traffic.

We are continuing to monitor the situation.
Posted 6 months ago. Mar 15, 2019 - 13:08 GMT
Identified
Our engineers have identified the issue causing the outage and are working to apply a fix.
Posted 6 months ago. Mar 15, 2019 - 12:56 GMT
Investigating
We are currently experiencing an outage of our API, Dashboard and Payment Pages.

Our engineers are investigating, and we'll provide updates here.
Posted 6 months ago. Mar 15, 2019 - 12:49 GMT
This incident affected: API (Live, Sandbox), Payment Pages (Live, Sandbox), and Dashboard (Live, Sandbox).