API, Payment Pages and Dashboard Partial Outage
Incident Report for GoCardless
Resolved
Our monitoring shows that our services have stayed stable following the fix we applied.

We do not expect any additional disruption.
Posted Jan 19, 2021 - 18:06 GMT
Monitoring
Our engineers have identified an issue with our our API, Dashboard, and Payment Pages and have applied a fix. From 16:52 GMT to 17:08 GMT some requests to our systems returned error responses or were significantly delayed.

We are once again serving API, dashboard, and payment page traffic and are continuing to monitor the situation.
Posted Jan 19, 2021 - 17:29 GMT
This incident affected: API (Live, Sandbox), Webhooks (Live, Sandbox), Payment Processing (Reporting, Payouts, Submissions), Payment Pages (Live, Sandbox), Dashboard (Live, Sandbox), and GoCardless for Xero, formerly Directli (directli.co.uk).